Lucas Brake Test Switch - Anschlüsse

Alles zum Thema Land Rover Serie I bis Serie III
Antworten
Hugru
Beiträge: 195
Registriert: So 18. Aug 2019, 18:24
PLZ: 85435
Wohnort: Erding
Fahrzeug: Serie 2 109 Petrol, Serie 3 109 V8, Defender 110

Lucas Brake Test Switch - Anschlüsse

Beitrag von Hugru » Do 9. Jan 2020, 12:13

Hallo liebe LandY-Schrauber...

Ich wollte heute den Brake Test Switch wieder in Betrieb setzen.
Leider gelingt mir das aufgrund mangelnder Kenntnisse nicht...
Mein vorheriger Stage One hatte diesen Schalter garnicht - da war nur eine Lampe „Brake“ - wie das „Diff Lock“ Kontrollicht, die erlosch sobald man den Motor gestartet hatte und Druck auf der Bremse war.

Dieser Brake Test Schalter ist wohl in Lightys, MODs und manchen Autos bis BJ 83 verbaut worden.
Auch im „Güldenen Stage One Büchlein“, dass ich dankenswerterweise von Frank bekommen habe ist er zu sehen.

Nun zum Thema:
Hinten am Schalter sind 4 Anschlüsse.
Wo gehört welches Kabel hin?
Das weiße Kabel ist + an Zündung
Das schwarze Kabel ist Masse
Die zwei schwarz/weißen Kabel werden wohl die Signale vom Bremsentestschalter unten sein?!

Der Schalter ist geschlossen auf PIN 1 und 2
Wenn ich masse auf 1 mache und + auf 2, die Zündung anmache und den Test Knopf drücke - dann geht das Diff Lämpchen aus und die Benzinpumpe hört auf zu klackern.
Das Lämpchen aber leuchtet nicht.
Ist dann ein Kurzschluss da?!

Vielen Dank
Grüße
Hugo
Dateianhänge
5B8100BF-2778-4C10-B937-75252AC0D62F.jpeg
199262FF-9507-423C-A1E7-662779A76EAD.jpeg
1251879C-B35E-46CB-88A0-1E544A68B92F.jpeg

Hugru
Beiträge: 195
Registriert: So 18. Aug 2019, 18:24
PLZ: 85435
Wohnort: Erding
Fahrzeug: Serie 2 109 Petrol, Serie 3 109 V8, Defender 110

Re: Lucas Brake Test Switch - Anschlüsse

Beitrag von Hugru » Do 9. Jan 2020, 12:29

Ps: das Birnchen ist neu und funktioniert...

Hugru
Beiträge: 195
Registriert: So 18. Aug 2019, 18:24
PLZ: 85435
Wohnort: Erding
Fahrzeug: Serie 2 109 Petrol, Serie 3 109 V8, Defender 110

Re: Lucas Brake Test Switch - Anschlüsse

Beitrag von Hugru » Do 9. Jan 2020, 12:34

Okay. Kommando zurück...
Hab’s herausgefunden!
Vielen Dank trotzdem...

Es war falsch angeschlossen!
1 - Masse
2 - weiß / schwarz
3 - Weiß / schwarz
4 - Plus Zündung
Dateianhänge
4F79932A-CE35-4141-8EF3-8FDE6F618F2E.jpeg
C72058C4-8935-4A97-9787-B5E3535D0BFB.jpeg

Antworten